当前位置:
首页 > 易语言源码 > 易语言计次循环首内计次循环源码实例

易语言计次循环首内计次循环源码实例

蓝奏云源码下载地址:https://wwx.lanzoux.com/i5WrNjqvsla

基础源码

.版本 2

.子程序 按钮1被单击
.局部变量 i, 整数型
.局部变量 j, 整数型
.局部变量 l, 整数型

编辑框1.内容 = “”
.计次循环首 (9, i)
.计次循环首 (i, j)
l = j × i
编辑框1.加入文本 (到文本 (j) + “x” + 到文本 (i) + “=” + 到文本 (l) + “,”)
.计次循环尾 ()
编辑框1.加入文本 (#换行符)
.计次循环尾 ()

示例图

易语言计次循环首内计次循环源码实例

易语言计次循环首内计次循环源码实例:等您坐沙发呢!

发表评论

表情
还能输入210个字
在线客服
在线客服
热线电话