当前位置:
首页 > 易语言源码 > 易语言超级列表框插入表项,以及自动执行代码教程

易语言超级列表框插入表项,以及自动执行代码教程

易语言超级列表框插入表项,以及自动执行代码教程

给超级列表框插入数据

.版本 2
.支持库 iext

.子程序 按钮3被单击
.局部变量 temp, 整数型

temp = 超级列表框1.插入表项 (, , , , , )
超级列表框1.置标题 (temp, 0, 到文本 (temp + 1))
超级列表框1.置标题 (temp, 1, 文本_取随机数字 (10, 1))

易语言超级列表框插入表项,以及自动执行代码教程

启动自动执行超级列表框

.版本 2
.支持库 iext

.子程序 子线程
.局部变量 是否停止, 逻辑型
.局部变量 x, 整数型

.判断循环首 (真)
.计次循环首 (超级列表框1.取表项数 (), x)
超级列表框1.置标题 (x - 1, 2, 超级列表框1.取标题 (x - 1, 1))
程序_延时 (500, )
.计次循环尾 ()
跳出循环 ()
.判断循环尾 ()
信息框 (“已执行完毕”, 0, , )

易语言超级列表框插入表项,以及自动执行代码教程

易语言超级列表框插入表项,以及自动执行代码教程:等您坐沙发呢!

发表评论

表情
还能输入210个字
在线客服
在线客服
热线电话